読者です 読者をやめる 読者になる 読者になる

パンプキンスパイスラテ

IT系のことが多めの日記帳です

それ、本当に安全ですか?

ジャニーズ事務所のウェブサイトの推奨環境のページをふと見てみた。

Johnny's netホームページ(以下「本ホームページ」といいます)では、より安全で快適にご利用いただくために下記のブラウザ、あるいはプラグインなどが必要です。ご利用のソフトウェアのバージョンをご確認ください。

http://www.johnnys-net.jp/j/_ppp/system.html

ふむふむ。。

推奨OS及びウェブブラウザー

Windows(98・Me・NT 4.0・2000・XP)をお使いの場合
 Microsoft Internet Explorer 5.5以上
 Netscape Navigator/Communicator 4.7以上(注1)

....
Microsoft Internet Explorer 5.5以上!!!!!
いつから更新してないのー?
さらに注釈にもビックリ。

注1) Netscape 6.x以上は除く。

新しいのもダメですか。そうですか。